Logistics Label Printer

User Guide
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1. Quick Start Video

The printer is a very capable printer. You can print barcodes, shipping labels, name
badges, warehouse labels, food nutrition labels, amazon FBA labels and labels of all
sizes with it. It’ s the perfect partner for your business with its economical, reliable
and high-efficient features.

You can get a more comprehensive and detailed video tutorial in the

following ways:
Method 1: Download the latest driver from official website

Method 2: Complimentary USB driver

Please kindly take a short time to watch the setup video. It will guide you through
the setup process step by step.

2. Product Overview

Package contents

Printer*1, Power Cord*1, Power Adapter*1, USB Cable*1, USB Driver*1, Quick Start
Guide*1, Start Label*1, TC Adapter*1

Printer components
) Fmmm e « Cover Release Button
77777 = Status Light 1
. i + DC adapter connector
- - -+ Feed Button '
i ~__+ Cover : Fooooooe Paper Guide
Tl ! P « USB port
~=* TearBar . '
R « Power Switch
Thermal - - - > Please take a moment to
Printer head thoroughly read this user guide.
Platen Roller e- - - - — - - N Incorrect operation may result in
\\\ damage to the printer or your

physicalinjury.

3. Pinter Started

1. Ensure that the printer is OFF. The 2. Attach the power cord to the adapter.
power switch is switched to O.
(1:0n; O:0ff)

R b

3. Plug the adapter cable into Circular 4. Plug the power cord into socket.
DC adapter connector of the printer.

5. Connect the USB cable to the printer. 6. Connect the other end of the USB
cable to the computer.

7. Turn the printer ON with the power
switch. (1:0n; O:0ff)




4. Label Loading

The printer is capable of working with label width range from 1" to 4.6"
(25.4 to 117 mm). To print on different labels correctly, the printer needs to identify
your label size before it starts printing.

> To run the automatic label identification, please follow these steps:

1. Turn on the printer. (1:0n; 0:0ff)

2. Adjust the paper guide to match
the label size.

S

3. Insert label and ensure it is straight

and smooth as shown.

Note: The print side should face up.

4. Make sure the label is automatically
caught by the printer.

5. Press and hold Feed Button. After
the blue light flashes 2 times,
release the Feed Button.
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6. The printer will move the label back
and forth to learn the gap size and
other properties of your label.

NOTE: Please run the label size identification every time you change your label.

(See picture 5 & 6)

If the learning fails and the indicator blinks blue, please calibrate the sensor. See

5.Feed Button for details.

> Continue to Driver Installation

5. Feed Button

Desired Action

Execution

Skip a label

When the printer is standby and ready (not in the middle
of printing), press the Feed Button once.

Print test page

Insert the label, ensure it is straight and smooth. When
the printer is standby, press and hold the Feed Button
for about 4 seconds. After the blue light flashes 1
times, then release the Feed Button.

Run the automatic label
identification
(for labels with gaps)

Insert the label, ensure it is straight and smooth. When
the printer is standby, press and hold the Feed Button
for about 6 seconds. After the blue light flashes 2
times, then release the Feed Button.

Run the automatic label
identification
(for labels with black marks)

Insert the label, ensure it is straight and smooth. When
the printer is standby, press and hold the Feed Button
for about 8 seconds. After the blue light flashes 3
times, then release the Feed Button.

Restore factory setting

Insert the label, ensure it is straight and smooth. When
the printer is standby, press and hold the Feed Button
for about 10 seconds. After the blue light flashes 4
times, then release the Feed Button.

Sensor calibration

Unload the label. When the printer is standby, press and
hold the Feed Button for about 12 seconds. After the
blue light flashes 5 times, then release the Feed Button.
Run the automatic label identification again after
sensor calibration.

Pause printing

When the printer is printing, press the Feed Button once.

Resume printing

When the printer pauses printing, press the Feed Button
once to resume printing.

Clear printing data

When the printer pauses printing, press the Feed Button
twice to clear the printing data.




6. Led Status Light

Light Printer status

Solid blue Standby and Ready

Blue flashing slowly Label jams or label detection error
&l] Blue flashing quickly Wrong media tracking

Solid red Printer head is over-heated
Red flashing slowly Paper shortage
Red flashing quickly Cover is not closed

Solid purple Printing
Purple flashing quickly Pause printing

7. Maintenance

P> Printer head cleaning steps

1. Turn the printer off , remove the power cord and open the cover. (See picture 1)
2. Wait until the printer head cools down . (The printer head may be very hot after
printing)

3. Completely clean the printer head using an alcohol swap (Not with water).
(See picture 2)

4. Wait until the alcohol has completely vaporized, then close the cover.

5. Connect the power cord and print a test page to check if it is clean.

Picture 1 Picture 2

' NOTICE
. Ensure power is off when performing maintenance.
i Do not touch or scratch the printer head, the roller or the sensors.

8. Tips for Preparation

1. Avoid using poor quality labels as they may damage the printer.
2. Clean the printer head regularly.

3. Connect the printer to the same USB port on your computer every time. This
can avoid creating duplicate copies on the printer.

4. If paper is jammed, please refer to "Printer head Cleaning Steps" in "7. Maintenance".

9. Safety Notices

1.Do not bend the power cord excessively or place objects on the cord.
2. Keep the printer out of reach of children.

3. Use only approved accessories and do not try to disassemble or repair the unit
by yourself.

4. Keep the printer away from water and other objects that could penetrate the
components.

5. Unplug the printer when it is not in use for long periods.

6. Do not use the printer if you find any irregularities as these could result in fire or
electrocution.

7. Do not touch the printer head. The printer head can be over-heated after printing.



10. Download the Driver A

Method 1:
Install the latest printer driver from the USB driver attached.

. |:|

N\

Method 2:
Download the latest driver from official website

> Please run the downloaded software and follow the hints to complete the
installation.

Printer-1.3.1.pkg
(Mac Driver Installer)

Note: Before the installation, please ensure the printer is connected and turned on!

(® Mac OS: For more details, see section B
@ Windows: For more details, see sectionC

11. Download the App

1. Search "Labelife" on App Store or 2. Or please scan the QR Code to
Google Play to get the app. download the App.

[* Google Play

App Store

Q Labelife

3.Turn on Bluetooth, connect the printer in two steps

Open APP Click the " & " button to
connect to Bluetooth.

Labelife
| ‘ @ l v Open PDF

|

Note:

4. Due to the mobile phone system requirements (Android only), App needs
access to location, you need to enable GPS and confirm authorization.

5. Make sure to select 4" X 6" file to print.

6.10S cannot import PDFs directly. Open the files and share it to labelife app.

12. Windows A

Bluetooth connection

1. Connect USB cable

2. Feed paper

3. Calibrate printer

4. Install driver via USB firstly (not bluetooth)

(Please refer to "Step 4-1: Driver Installation" in "For windows")
5. Keep USB cable connected still

6. Set up Bluetooth:

(» Add bluetooth (Not necessary step)

(@ Match COM port (Not necessary step)

The video tutorial is on the complimentary USB drive.



macOS STEP 1. B

Security & Privacy Setting

(1) Click on the "pkg" installer to begin.
(2) If the driver can not be opened, please give permission to it first. Click "OK" and
follow the steps below to allow the macOS system to process the installation.

(3) Click"  "and go to "System (4) Select "Security&Privacy".
Preferences".

(5) Under "General", click "Open Anyway" to set up.

[ 1]

[ ]

(6) Input the password of your Mac. Then click "Modify Settings".
Note: If you didn’ t set a password, please skip this step.

-
[ ]

(7) Click "Open" and continue to install the driver.




macOS B

STEP 2. Driver Installation

(1) Follow the installation steps until you receive the"Installation was successful"

message.
(2) Click"  "and goto "System (3) Select "Printer & Scanners".
Preferences".

(4) Click "+" to add a printer .




(5) Select "PM-241-BT"-> Click "Select Software" under "Use" .

(6) Select "PM-241-BT" and click "OK" .

(7) Click "Add".

(8) Print test page
@ Click "Open Print Queue..."

@ Click "Printer" and "Print Test Page"




macOS B

STEP 3. Printer Setup

(1) Printa sample label: Open a desired file (e.g. a PDF) through Preview .

L ]

(2) Click "File" and choose "Print".

L]

(3) Select "Show Details".

(4) Check your printer and choose a paper size from "Paper Size".




@ Ifthere is no suitable label size for (2 Create a new label size, rename, input
you, please click "Manage Custom width and height and check Non
Sizes" to add the size. -Printable Area, then click "OK".

o
L 0

[ 1

(3® Choose the created size from "Paper Size".

(5) Select "Printer Features" in "Preview", you can set up the printer properties here,
such as "Media Tracking", "Darkness" and "Print speed".

(@ Select paper type in "Media Tracking". Choose among "Continuous", "Gap" or
"Black Line".




@ You can change the Printing Speed and the Darkness of your printing
(Larger number means higher Darkness).

]

(6) After setup, click "Print".

Windows C

STEP 1. Driver Installation

(1) Double click on the installer to begin. Follow the installation steps until
finish.

(2) To checkif the printer is connected successfully:
(@ Right click on "This PC", choose "Properties", then click on "Control panel"

->"Devices and Printers".




@ Right click on "PM-241-BT" -> "Printer Properties"-> Click on "Print Test Page".

Windows

STEP 2. Printer Setup

(1) Set as default printer
Right click on "PM-241-BT" -> "Set as default printer".

(2) Select a paper type
@ Rightclick on "PM-241-BT" -> choose "Printer Preferences".

@ Go to the "Page Setup".
You can choose the size you need in "Paper Name".

[C]]




) Ifthere is no suitable label size for @ Change Paper name and input the

you, please click on "New" to create width and the height, click "OK".
the needed size.

[ ]

[ ]

(3) Setup Print speed and Darkness
Go to "Option". You can change the printing speed and the Darkness of your
printer (Larger number means higher Darkness) and click "Apply -> OK".

(4) Adjust the sensor and Study gap label.

Click "Adjust the sensor" to adjust printer sensor, then click "Study gap label"
to let the printer learn the gap label.

If printer flashes the blue light, it means that the learning has failed, then you need
to repeat the above 2 button clicks again.

(5) Print a sample label: Open a desired file (e.g. a PDF).
(@ Clickon "@" @ Select the printer "PM-241-BT".

[]




3 Preview and check the print size, then click "Print".

—1

1. Adobe Use Tips

Adobe supports printing labels in both ways: Take Snapshot and Crop Pages (paid)
Position of function of Take Snapshot
(1) "View" ->"Show/Hide" ->"Toolbar Items" ->"show Edit Tools" -> "Take Snapshot"

H Window Help
Rotate View » - .
. Navigation Panes »
Page Navigation »
By 5 Tools Pane Shift+F4
z ,
il Toolbar ltems Q »
Tools >
Page Controls »
Show/Hide o »
+ Menu Bar F9
Display Theme »
d M rl
P LB Sy Button Labels
[ Eull Screen Mode Ctri+L
—— Rulers & Grids »
Read Out Loud » Cursor Coordinates
Compare Files
Show Eile Tools , [f Check speling
Show Edit Tools » 9 Undo
Show Page Navigation Tools ~ » C Redo
Show Page Display Tools » < cut
Show Select & Zoom Tools 4

Bz copy

£ Customize Quick Tools...

Hide Quick Tools
Show Recently Used Tools v Q End

Show Properties Bar Ctrl+E 8B Advanced Search
Hide Toolbars F8 Show Al Edit Tools
Reset Toolbars Alt+F8 Reset Edit Tools

(2) "Edit" -> "Take a Snapshot" ->Drag the box over your label

If you want to know more about detailed tutorial, you can get it in the following
ways:

Method 1: Complimentary USB driver (USB driver -> Support & How-Tos & Platform
Setup -> 4.How-Tos & Platform Setup)

Method 2: Search for brand names on YouTube

2. Labelife Use Tips

Labelife is a free and customizable label software. You can use "Labelife" software to
customize and print barcode labels on your desktop.

Labelife PC can be used by connecting the computer with power cord and USB cable.
Labelife APP can be used by turning on the phone's Bluetooth to attach the printer

If you want to know more about detailed tutorial, you can get it in the following
ways:

Labelife PC:Open Labelife PC —> Help —>Tutorial

Labelife App:Open Labelife App —>Setting—> Tutorial



3. Solution for Not Finding D

the Printer (Windows)

(1) Go to control panel -> Devices and Printers

(2) Click "Add a printer" (3) Click "The printer that | wantisn’ t
listed"

(4) Click "Add a local printer or network printer with manual setting" and click "next"

(5) To know which USB Port is connected, please right click on "This PC" and choose
"Manage"->"Device Manager" -> "Universal Serial Bus controllers" ->Double
click on "USB Printing Support"

[ ]

— 3 )




@ ->Go to "detail", choose "Bus relations" to check which USB port is connected

e —@

@ Select "USB001(Virtual printer port for USB)"and click "Next"

(6) Go back to the installation, click "Have Disk..."and click "Browse...". Select the
file "QY.inf"in the installation path, then click "Open". (Default installation path:
C:\Program Files\Label Printer\Label Printer\Driver)

] —

(7) Click "OK"and "Next".

1

(8) Click"Print a test page"and "Close", then click "Finish".




