
Ÿ User Guide

Access step-by-step instructions to install the so�ware 

and complete the most popular workflows. 

Ÿ PaintShop Pro Learning Center

Turn your vision into reality with help from a 

resourceful library loaded with learning resources. 

Explore the Discovery Center, how-to guides, tutorials, 

keyboard shortcuts, and more!

Ÿ User Forum

 Connect with other users online to ask questions 

and get tips and tricks.

Ÿ Photo Editing Webinars

This collection of webinars is built to guide you through 

the various tools and features within the so�ware so 

you can do more with PaintShop Pro, PhotoMirage, and 

A�erShot.

Ÿ Online Help 

There is an abundance of information available to you 

while using the product. To get help for the activity you 

are currently working on, press F1. Use the Help menu 

to access a variety of Help resources. 

Support & Resources

How do I contact Customer Support?  

If you need assistance, please reach out to 

the Corel Customer Support team using 

the contact information provided below.

Frequently Asked Questions

Where can I get additional information and support?   

The answers to common questions about the product 

can be found in this FAQ document. If you can't find the 

answers you are looking for, check out these additional 

resources to learn more:

Installation

What are the System Requirements?     

Ÿ Windows 10 (recommended version 1903 or later with the latest service pack (64-bit editions)

Ÿ For virtualization: Microso� Windows Server 2012 R2, Windows Server 2016, 
Windows Server 2019.

Ÿ Intel Celeron G series or AMD Phenom II and above
(Intel i5 or AMD Ryzen series and above recommended for Artificial Intelligence feature support)

Ÿ 4 GB of RAM (8 GB recommended for Artificial Intelligence feature support) 

Ÿ 3 GB of available hard-disk space required (4 GB recommended) 

Ÿ 1366 x 768 display resolution (1920 x 1080 display resolution @100 DPI recommended). 
Up to 250 DPI supported with appropriate resolution display.

Ÿ DirectX 10 or higher compatible video adapter with the latest driver 
(DirectX 12 compatible discrete VGA card recommended for GPU acceleration)

Ÿ Internet Explorer version 11 or higher, with the latest updates

Ÿ Internet connection required for online features and tutorial videos

Windows

Corel Support 

corelhelp@corel.com 

1-877-582-6735 

https://apps.corel.com/redirect?_redirect=command&subfunction=pdf&function=user-guide&app=paintshop-pro&version=v24&lang=en
https://www.paintshoppro.com/en/learn/
https://forum.corel.com/viewforum.php?f=56
https://forum.corel.com/viewforum.php?f=56
https://learn.corel.com/webinars/paintshop-pro-webinars/
https://learn.corel.com/webinars/paintshop-pro-webinars/
mailto:corelhelp@corel.com
https://www.corel.com/en/support/


Do I need a serial key?    

Yes, a serial key is required for installation of 

PaintShop Pro 2022. 

Ÿ  If you purchased the box version, your serial key 

will be on your so�ware disc inside the box.

Ÿ  If you purchased a digital download from Amazon, 

your serial key will be in  Your So�ware Library

within your Amazon account.

How do I install PaintShop Pro 2022?    

1.  If you purchased the digital version, download 

the product from your Amazon So�ware Library.

If you purchased the box version, insert the so�ware 

disc into your DVD drive, and the installation wizard 

should launch automatically.

2. Double-click the Corel PaintShop Pro 2022 file 

to begin installation.

3.  Follow the instructions on your screen.

4.  In order to register your product, you will be 

prompted to log in or create a Corel account. Enter 

your serial key to complete the registration process.

5. If you purchased the Ultimate version, you will need 

to select, install, and enter the serial keys for the 

other applications one at a time. Please note that 

a serial key is not required for Highlight Reel, 

MultiCam Capture Lite, and Sea-to-Sky workspace. 

Your purchase also includes the Amazon Exclusive 

ParticleShop 5-Brush Starter Pack*. Please see the 

installation instructions in the Amazon Exclusive 

section below.

 
Note:   An internet connection is required for product 

installation and updates. Your system may ask for 

your permission during various steps of the installation 

process. Please grant permissions when requested 

so that the installation can be completed.  

*Available only with PaintShop Pro 2022 Ultimate

How do I register my product?

Registering your product provides you with timely access 

to product updates, free downloads, tutorials and tips, 

special offers, and more. You will need to log in or create 

a Corel account. Enter your serial key to complete the 

registration process.

Ÿ  Upon installing the program, you should be prompted 

to register online

Ÿ Visit www.corel.com/support/register on the web

How do I check if my system is 64-bit?

Right-click My Computer and select Properties. 

It will be listed in System Type. 

Does PaintShop Pro 2022 support 32-bit?

The native 32-bit version of Windows is no longer 

supported. For support with 32-bit drivers, you can 

use earlier versions of PaintShop Pro.

Is an active internet connection required to use 

the product? 

An internet connection is required for product installation, 

registration, product updates, and some features. It is not 

required to run the so�ware. 

How many devices can this program be installed on? 

You have permission to install and use one (1) copy of this 

so�ware on one (1) computer or electronic device at any 

given time as set out in the End User License Agreement.

It may be installed on a second stand-alone computer or 

laptop for non-concurrent use. Please visit the  Corel EULA

for more information.

Is PaintShop Pro 2022 available for Mac?

PaintShop Pro 2022 is native to Windows 

and is currently unsupported for installation 

on Mac operating systems.

https://www.amazon.com/gp/swvgdtt/your-account/manage-downloads.html
http://www.corel.com/support/register
https://www.corel.com/en/eula/


Amazon Exclusive*

What is the Amazon Exclusive offering?   

 Create stunning image enhancements with this Amazon 

Exclusive ParticleShop 5-Brush Starter Pack (valued at 

$39.99). Includes 5 brushes: Art Brush, Billowing, Blendy, 

Heat Trail, and Natural.

Ÿ Experience the fluid strokes of living grab-and-go 

Particle brushes

Ÿ Artistically enhance photos, illustrations, and 

paintings with realistic awe-inspiring results

Ÿ Use with a pressure sensitive tablet, touchscreen, 

or mouse

How do I install the ParticleShop 5-Brush Starter Pack?

 Once PaintShop Pro 2022 Ultimate has been installed, 

follow the instructions below to install the ParticleShop 

5-Brush Starter Pack included with your so�ware.

1.  If you purchased the box version, the so�ware will 

be included on the installation disc. If you purchased 

a digital download, navigate to where you downloaded 

the zipped file.

2.  Double-click the ParticleShop Brush Pack file 

to begin installation.

3.  Follow the instructions on your screen.

Enter your serial key when prompted.

*Available only with PaintShop Pro 2022 Ultimate

How do I access the ParticleShop brushes?   

 From the top menu, select Effects > ParticleShop to 

launch the so�ware. Once you have enhanced your image 

with the brushes, press Save to return to PaintShop Pro.

Where can I get additional information on ParticleShop?

 Visit the  to find answers to ParticleShop Help Center

commonly asked questions and access video tutorials.

Note:  Please be advised not all components are available 

in all versions of the so�ware.

Pre-Launch Checklist

Best practices before you begin: 

Verify that your computer meets the minimum recommended system requirements 

for optimal performance.

Ensure a good Internet connection and register the so�ware.

Check that your drivers are up to date. 

Ensure the latest so�ware updates are installed. 

http://product.corel.com/help/ParticleShop/540244958/Main/EN/Documentation/ParticleShop-faq.html


Common Questions

What is the difference between the Pro and 

Ultimate version?    

 The main so�ware is the same in both versions. However, 

the Ultimate version comes with a bonus pack of premium 

so�ware, valued at approximately $260 USD. It includes 

Painter Essentials 8, A�erShot 3, PhotoMirage Express, 

Highlight Reel, MultiCam Capture Lite, Sea-to-Sky 

Workspace, and an exclusive Corel Creative Collection.

What file formats are compatible?

 Import Formats Supported

Ÿ AI, BMP, CAL, CALS, CGM, CLP, CUR, CUT, DCX, DIB, EMF, 

EPS, GIF, HDP, IFF, IMG, J2C, J2K, JIF, JP2, JPC, JPE, 

JPEG, JPG, JPS, JPX, MAC, MPO, MRW, MSP, PBM, PCD*, 

PCT, PCX, PDF, PGM, PIC, PICT, PNG, PNS, PPM, PS, PSD, 

PSP (PSP image files), RAS, RAW, RIF, RLE, SCT, SVG, 

SVGZ, TGA, TIF, UFO, WBM, WBMP, WDP, WEBP, WMF, 

WPG**

Ÿ RAW file support for over 800 camera models, including 

the following file extensions: 3FR, ARW, CR2, CRW, DCR, 

DNG, K25, KDC, NEF, NRW, ORF, PEF, RAF, RW2, SR2, 

SRF, X3F

Export Formats Supported

Ÿ BMP, CAL, CALS, CLP, CUT, DCX, DIB, EMF, EPS, AI, PS, 

GIF, GIF, HDP, WDP, IFF, IMG, JP2, J2C, J2K, JPC, JPX, 

JPG, JIF, JPE, JPEG, MAC, MSP, PBM, PCX, PGM, PIC, 

PPM, PNG, PSD, PSP (PSPIMAGE FILES), RAS, RAW, RIF, 

RIFF, RLE, SCT, CT, JPS, PNS, TGA, TGA, TIF, TIFF, WBMP, 

WBM, WEBP, WMF

*Supported on 32-bit version of PSP installations only.

**WPG (WordPerfect Vector only) is not supported on 64-bit version. 

WordPerfect Bitmap is supported on 64-bit version.

Brush Formats

Ÿ PaintShop Pro Brush (.pspbrush) 

Ÿ  Adobe Photoshop Brush (.abr) 

Ÿ  Jasc Brush (.jbr)

Can I produce color separations for screen printing?   

 Yes, you can produce color separations that can be printed 

on CMYK printers by printing color separation pages. 

When you print CMYK separations, PaintShop Pro prints 

a separate grayscale page for each primary color. You can 

then use these pages as “color plates” when working with

a printing service. For printing CMYK color separations, 

follow these steps.

Ÿ Choose File > Print. The Print dialog box appears.

Ÿ  Click the Options tab.

Ÿ  In the Print Output group box, choose CMYK 

Separations.

Ÿ Click Print.



Troubleshooting 

How do I change the default language?   

 When installing the PaintShop Pro 2022, you can select 

additional languages you want to install the application 

with. It is very important you select the additional 

languages you prefer, otherwise the product will be 

installed in English only. PaintShop Pro 2022 also supports 

French, Spanish, Italian, German, Dutch, Russian, 

Traditional Chinese, and Japanese.

You can change the language that is displayed in 

PaintShop Pro 2022. This option can be helpful for 

international or multilingual users or for users sharing 

workstation in an international corporate environment.

To switch the application language:

1. Select File > Preferences > Switch Language.

2. Then select the preferred language > Click OK.

3. There will be a message box that notifies to restart 

the application, click OK. The selected language is 

displayed a�er the application is restarted.

Additional questions?

 Still can't find the answer you're looking for? Our product 

experts would be happy to assist you. Please reach out to 

the Corel Customer Support team using the contact 

information provided below.

Corel Support 

corelhelp@corel.com 

1-877-582-6735 

How do I turn off popup ads in PaintShop Pro?

To turn off the popup ads, launch the so�ware 

and navigate to Help > Message Preferences. 

Uncheck one or both of the first two options for product 

related messages and updates, as you prefer. In the tray 

notifications drop-down list, select Do not show me 

tray messages for this application.

How do I modify or repair a PaintShop Pro installation?

 Repairing an installation is helpful when you encounter 

problems in using the application, or when you suspect 

that the installation is corrupt. Modify the current 

installation if you would like to add or delete components.

1. Close all applications.

2. On the Windows Control Panel, 

click Uninstall a program.

3. Double-click PaintShop Pro 2022 

on the Uninstall or change a program page.

4. Enable the Modify option or the Repair option in the 

wizard that appears and follow the instructions.

mailto:corelhelp@corel.com
https://www.corel.com/en/support/
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