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WARNING: Be careful when using your
camera and its accessories. Always be
cautious of your surroundings to avoid
injuring yourself and others.

Make sure to follow all local laws including
all privacy laws which may restrict recording
in certain areas.



IC warning:

This device contains licence-exempt transmitter(s)/receiver(s)/
that comply with Innovation Science and Economic Development
Canada's licence-exempt RSS(s). Operation is subject to the
following two conditions:

1. This device not cause interference.

2. This device must accept any interference, including interference
that may cause undesired operation of the device.

Radiation Exposure: This equipment complies with Canada

radiation exposure limits set forth for an uncontrolled environment.
To maintain compliance with IC's RF Exposure guidelines, this
equipment should be installed and operated with minimum distance
of 20cm the radiator your body. This device and its antenna(s) must
not be co-located or operation in conjunction with any other antenna
or transmitter.
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What's in box?

——— e

1*F7N . 1*1080P
4K Dash Cam 1% GPS Mount Rear Camera
-—

1* Power Supply
Cable with Car | 1* Rear Camera | 2* Electrostatic 1*32GB
Charger Cable Sticker MicroSD card
. S ‘f
. . . 1* Car Wire N e Cli
1* User Manual | 1* 3M Adhesive Trim Tool 5* Cable Clips
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Meeting Your F7NP

1. GPS Mount

2. Status Light
(Steady blue light: Power on
Blinking red light: Normal recording)

4. Up Button
5. Mode Button

6. Down Button

7. Power Button C)

8. Micro SD™ Card Slot
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Meeting Your F7NP
I e — st |

9. Rear Cam Slot 10. Type-C USB
Power Slot

11. Reset Button

12. Lens
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Button Function
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Playback
mode

Short press-to Switch screen
Long press-to Turn off The Camera

Short press-to Return to the previous

screen

Short press-to Return to the previous
screen

—— Short press-to Enter main menu

Short press-to Enter/Confirm specific

settings

Short press-to Select and play the
specific file. Long press-to Delete/Lock/
Unlock the specific file

Short press-to Lock the recording file
Long press-to Turn on or off WiFi

Short press-to Select the previous
function

Short press-to Select the previous file
Short press-to Fast rewind while Video
is being Played

Short press-to Take a snapshot
Long press-to Stop recording

Short press-to Select the next function

Short press-to Select the next file. Short
Eress—to Fast forward while video is
eing played
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F7NP Power Tools
— =

1. Cig Charger

Note: Itis best to use the power cord that comes with our products, or
our professional hardwire kit.

2. Hardwire Kit

(Required for Parking Mode.
Prevents car battery drain.)
(Not included, purchase
separately)
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Install Your Dash Cam
— =

We will guide you through the installation process step by step
to ensure your dash cam is installed properly. We will prepare
the installation video of F7NP dash cam for you, you can scan the
QR code below to watch. Whether you are a first-time user or an
experienced one, this video will provide helpful tips to make the
process easy.

How to install the main body

> Start the vehicle generator, and do a bench test before officially
installing the dash cam: connect the car charger to the cigarette
lighter port and the dash cam, connect the rear camera and the GPS
bracket, and insert the MicroSD card to ensure that the dash cam
can work normally.

> Find the right spot on the front windshield. Wipe the pre-installed
location with a clean cloth.




Install Your Dash Cam

> Use the suction cup to fix the F7NP dash cam on the windshield,
adjust its angle to record clearer video. Then turn off the vehicle to
pay attention to safety.
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> Use the crowbar to run the power cable along the front windshield
and the roof, and hide the cable on the A-pillar, so as not to block
the driver's sight and cause danger.




Install Your Dash Cam

How to install the in-car rear cam

NOTE: This rear camera is a special rear camera
in the car, the effect is better if it is installed in
the car and it is not waterproof. We recommend & |
that you install it on the rear windshield of your

car.

=

> Use a clean cloth to wipe the rear windshield where the rear
camera needs to be installed.

> Then peel off the electrostatic sticker from the cellophane, transfer
it to the place you want to stick it.
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Install Your Dash Cam

> Eliminate the air bubbles on the static stickers. It is recommended
to install the back camera after standing still for half an hour to make
the static stickers stronger

> Insert the power cord along the gaps between the front
windshield and the ceiling, between the car body and the ceiling on
the side of the passenger seat, and between the rear seats and the
ceiling.

Rear Cable

Rear Camera Car Charger



Setting Up Your Camera
——

MicroSD (TF) card

With your camera off, insert the card into the card slot with the label
facing the back of your camera.

You can eject the card by pressing it into the slot with your fingernail.

You'll need a MicroSD card (sold separately) to save your videos
and photos. Use a U3 Class 10 SD™ Card dedicated or your camera
may malfunction.

MicroSD cards can degrade over time and affect your camera's
ability to save your media. Try swapping out an older card for a new
one if you're having any problems.

WIRING SET UP

Connect your camera to a Cig charger using the included cig charge
cable.

POP-UP: Want to know what software version you're using? Here's
where you can find out.

1. Press M button and enter Settings

2. Press UP button > Version
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Setting Up Your Camera

POWERING ON

Short press (l) button to turn on your F7NP.

POWERING OFF

Press and hold O button for 3 seconds to turn it of.

O rri=ia

POP-UP: Short press C) > Front and Rear View > Front Only > Rear
Only > Lock Screen > Screen Display Off
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Setting Up Your Camera
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2020/12/2511:15:29 2160P+1080P

Generates in 1 min/3 mins/5 mins per file
Display when fatigue driving function is on
Displays the recording status and recording time.
Display the date and time of the machine
Display recording resolution

Show MicroSD card status

Display GPS status

Display voice recording status

Indicates that the rear camera is connected
G-Sensor sensitivity display

Show video recording mode

Red led blinking: Recording Video/No Red led:Not Recording Video
Power on

Emergency Video Lock
Photograph function

Enter the menu
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Playing Back Your Media

CHOOSE YOUR MODE

Press M button to enter Recording > Playback > Setting. Video mode
will be auto-select when power on.

PLAY BACK

F > Front Camera R > Rear Camera
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Playing Back Your Media
——— e

PLAY BACK

Short press M button to see your records.

Delete Current Delete All Lock
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Customizing Your F7NP
I e — |

SETTINGS

Short press to enter Settings menu.

“m 9 L e

Resolution  Audio  DateStamp Loop Rreording

iDj @L JL é&

1/4 GSensor Fatigue Driving Speed Stamp GPSStamp W

Resolution > 2160P+1080P
1440P+1080P

Audio > Sound Recording ON/OFF

Date Stamp > Stamp ON/OFF

Loop recording > 1/3/5mins

G-sensor > Off/Low/Medium/High

Fatigue Driving > A Reminder Will be Made During
1h/2h/3h/4h/OFF

Speed Stamp > Stamp ON/OFF

GPS Stamp > Stamp ON/OFF
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Customizing Your F7NP
I e — et

SETTINGS

Speed Units > KMH/MPH

GPS Info > Display GPS signal strength
Rear Cam Flip > Vertical Flip Your Rear View
Mirror Flip > Horizontal Flip Your Front View
APP > A QR Code for Redtiger app
WiFi > WiFi ON/OFF

Language > Choose Your Prefer Language
Time Format > 12h/24h
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Customizing Your F7NP
I e — et

SETTINGS

« o a
B ® O
Date/Time  TimeZone DST Frequency
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3/4 Click Tone  Screen. Parking Formatre.. |

Date / Time > Update With GPS

Time Zone > Choose Your Time Zone

DST > Daylight Saving Time ON/OFF

Frequency > 60HZ/50HZ

Click Tone > ON/OFF

Screen Saver > Off/10s/30s/2mins. Screen go off
after the set time.

Parking Mode > Please connect the ACC hardwire kit

Format-Reminder > Remind to Clear Data
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Customizing Your F7NP
I e — et

SETTINGS

Format  Cardspeed DefaultSetting  Version

aza Help Center

MicroSD Card Format > Clear MicroSD card data

Card-Speed > Card Speed Detection
Default Setting > Reset All Settings
Version

> Software Version

Help Center > Scan the QR code to contact us

POP-UP: 1. In order to a Clean, Smooth, Comfortable using experience,
we suggest you format your MicroSD card once a month.

2.If there is no GPS signal, or if the GPS has a signal but the stamp is not
turned on, you will not be able to see the real-time route of the vehicle.
3.Since dash cam has a built-in GPS function, it will automatically
update the time according to your location and time zone, so you don't
need to change the time manually. However, you can adjust daylight
saving time via DST.

4.When you turn off Click Tone, the startup and shutdown sounds will
also be turned off.
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Parking Mode ( Optional )
———

PREPARE YOUR HARDWIRE KIT

Hardwire Kit is needed only when using Parking Mode.
If Parking Mode is desired, contact Redtiger to purchase.
GETTING TO KNOW YOUR HARDWIRE KIT

Features: -
> Low Battery Voltage Protection :’_[_—'.J_l H

> Multi Input Power
> Universal Compatibility

> Length: 11.5ft
JU

[SBI=(E

WARNING: Wrong connection may disable Voltage
Protection and damage your car.

INSTALL YOU HARDWIRE KIT

Red wire >ACC > Power only when car key is on
Yellow wire > B+ > Always has power
Black wire > Ground > Any grounded (neg) screw
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Parking Mode ( Optional )
I e — et

U

Engine key

fuse  Adaptive Accessory code {red)
Cruise Control

— =+ BATT
BATT Battery cord (yellow)

Earth cord {black)

battery Connect to metal part of the fuse

box (Negative pole of power supply)

POP-UP: Fuse box panel is typically located driver side dash board.
You could cut the head of wires and connect it to your fuse directly if

fuses is small.

SELECT PARKING MODE

Enter Parking Mode In Settings
Setting > Parking Mode

> off/G-sensor/Time-Lapse 12 h/Time-Lapse 24h/Time-Lapse 48h
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Parking Mode ( Optional )
I e — et

G-SENSOR

> Car off

> The screen prompts "ACC off, then enter GSensor mode." dash
cam power off.

> Collision or vibration be detected

> An Unerasable record will be created in Lock space

TIME-LAPSE

> Select 12h/24h/48h

> Car turn off

> The screen prompts"ACC off, then enter timelapser rec mode."

> The dash cam screen goes black, the red light flashes and the blue
light stays on.

> Time-lapse video is being recorded, saved in a locked folder

POP-UP: 1.1 fps = 1 image during 1 second. G-sensor could be
activated by a deceleration zone.

2. All parking surveillance videos and locked videos are placed in
locked folders. If you find that the video recorded by your dash

cam is choppy, it may be that it was not recording at that time or the
video was put in a locked folder.
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Parking Mode ( Optional )
I e — et

Installation Notes

Connection
= ACC
B+

==  Ground

= ACC
No connection
==  Ground

= ACC
ACC

=  Ground

— B+
ACC

— No connection

No connection
Any power
=== Ground

— B+
ACC
=  Ground

Driving

ON

OFF

ON

OFF

OFF

ON

23

Parking

Parking Mode \/

OFF

OFF

OFF

ON

OFF

X



Parking Mode ( Optional )
I e — et

PARTICULAR WRONG CONNECTION

Connection Driving Parking
== B+
B+ ON Always On

— Ground

> The camera will run Parking Mode constantly, and your car battery
will be drained under this connection.

> The Parking Mode will be working in screen off status. It will begin
recording if there is a collision or vibration triggered by the Sensor.

> Please check if your camera working after 15mins your car is off
(Because some cars have a delayed power-off function, 15 minutes
later you can ensure that the ACC interface has been powered off).

FAQ:

Q1: After installing the hardwire kit, it can enter the parking
monitoring mode, but it cannot be turned on with the car starting,
and the dash cam needs to be turned on manually, why?

A1: Because your hardwire kit's yellow wire is connected to the
wrong place.

Q2: | have installed the hardwire kit, but the dash cam still prompts
that the parking monitoring mode cannot be entered, why?

A2: The first reason is that your red and yellow wires are wired
incorrectly. The second reason is that the red wire of the hardwire kit
is broken and there is no power.
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Connect to the Redtiger App

———

DOWNLOAD APP

> Download our "REDTIGER" App from:
https://www.redtigercam.com/pages/app

> Scan QR Code from your F7NP

> Download from Apple APP Store or Google Play Store
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Connect to the Redtiger App
—,——

CONNECT YOUR F7NP

(- o )

Wi-Fi WiFi Password: 12345678

> Connect Only This Time

QOn [ @}
or Always connect

Internet may not be available

If you want to connect to this network
without internet access, you can connect
only this time or you can set your phone to
always connect to it even if internet isn't
available.

YYou can change this in Settings >
Connections > Wi-Fi > ADVANCED > Switch

to mobile data > Network exceptions.

Connact only this time
Abways connect

Disconnect

\$ )

POP-UP: This is to avoid series connection between different device.
Some device may prompt that the software contains virus, you could
run the installation as an administrator to download App.
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Home Screen of the Redtiger App
B e — et

ENJOY APP

1. Return to the
previous step

10. Turn on/off
recorded sound ™\

3. Switch the front
and rear camera
video screens

2.Video stamp

-

11. GPS information

o

< F7N-54ef3366a489

LLcpsini

0

»>
Ws 219

—2

0.8

Lot

9. Rotate the
video screen

/ left and right

5. Full screen
— display

]\ 12. Map

7. dash cam file

B ©
[ \

-

- 6. dash cam

J

[

4. Pause/start
recording
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8. Take pictures



Settings Screen of the Redtiger App
—_—

How to View, Download and Delete Video

Click the icon D on the main interface to view video and picture

~N

files.
Long press the video file and select it, then choose to download or
delete.
g R
Drll TN REENE 307 Dol L % RORNE 307
< Camera file Select Select All 4 selected Cancel
Loop Snapshot Locked Parking

The downloaded files will be move to Local album
Today




Settings Screen of the Redtiger App

——— =

How to View Maps and GPS Tracks

> First make sure your dash cam has a GPS signal and turn on the

GPS stamp.

> Then select the video you want to watch and download it
> Return to the APP home page and select the Album

> Open and watch it

s | N
Dl il R C RONED 504 W -
My Camera * it
4 DOER0ANEDEEE1E_ D002 1R AP
Southpark Blvd SW- T
! CecileDrsw | Cecile
- @ oveling place
Qedsione R SW
\' RENAISSANCE
F7NP
£ /P”sw ]
SR
R0
F7N-a09f103e9a69
g Conn [ (£ = [E4] i)
] = ©)
Camera Album More
N J /




Redtiger Player

DOWNLOAD REDTIGER PLAYER

Download our Redtiger Player from website:
https://www.redtigercam.com/pages/gps-player

Transfer your recordings
to computer

ARRRN )

Drag in Redtiger Player




Redtiger Player

USE YOUR REDTIGER PLAYER

Footge Track

Choose to see your
Front / Rear View

See your Speed and Location

USE YOUR REDTIGER PLAYER

Je_Settings About

Watching Front & Rear
at the same time

Video playback speed »

Front ~— h

Foider



Maintenance
—

MAINTAIN YOUR CAMERA

Do not directly plug and unplug the cable or MicroSD card, except
when the camera it turned off.

We do not encourage you connection your camera with other
hardwire kit, but if you insist to do this, please have a look of those
lower than 6V and higher than 2.5A.

It is normal for the camera to be warm during operation. Excess

exposure to heat from the sun may cause damage that isn't covered
under the 1 year warranty.
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Trouble Shooting
——— e

WIFI CONNECTION GOES WRONNG

Connection Prepare

> Mobile data/VPN is off

> 16 ft less close to your F7NP

> Only allowed 1 device connection

Connection Notice
> WiFi password: 12345678
> Connect only this time or Always connect

Won't enter Parking Mode

> Hardwire kit needed

> The screen prompts "ACC disconnected" when trying to enter
Parking Mode

> Blue light on + Red light flash

Camera always on after Car turned down

> Wrong connection of Red wire and Yellow wire
> Please connect red wire with ignition fuse

Mass storage prompt on screen

This prompt will appear if you use a USB cable with data transfer
mode to connect external power sources such as dash cam and
laptop. At this point, your dash cam enters the data transfer mode
and cannot be operated like a U disk, but you can directly see the
video recorded by the dash cam on the computer.

33



Trouble Shooting
—

Over Heat
> Camera should stay between -4°F- 158°F
RECEIVED DEAD CAMERA ?

Use USB cable to connect your camera with computer and check if
the screen turn on

> If not, please unplug MicroSD card and use a pin and press the
Reset button at the bottom of camera |

> Reconnect your camera and press

ULTIMATE SOLUTION

> Make sure you are using the original car charger that comes with
the package. If not, please replace.
> Remove the rear camera, MicroSD card, and GPS holder, and then
put them back into the dash cam in sequence. Check whether the
short circuit of the accessories causes the dash cam to fail to work
normally.
> Check your MicroSD card is U3 Class10, if not, please change to
one thatis U3 Class10.
> If not, please use your personal USB charge and check again.
Check if the car charger is short-circuited and the dash cam cannot
work normally.
> Please download our latest firmware to upgrade your dash cam.
> If the methods above don't solve your problem, feel free to contact
Redtiger and please leave your contact information and current
address which may be needed if a replacement is warranted.
This solution could be dealing with multiple problems > Won't
turn on > Restart itself > MicroSD card error > Can't auto recover >
Can't playback
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Trouble Shooting
I e — et

How to update the firmware

Download URL: https://www.redtigercam.com/pages/firmware-1
The upgrade steps:
> Download the correct firmware to the computer.

> Copy the firmware called "FWQ70A" to the root directory of the
MicroSD card. (The file name cannot be modified)

> Insert the MicroSD card into the machine, then insert the power
cord and short press the power button (do not turn off the power
during this process)

> During the upgrade process, the blue light is always on and the
red light is flashing. After the upgrade is completed, the machine will

automatically turn on.

Operation video: https://youtu.be/IMz1g309SPE

Firmware download URL Operation reference video
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Customer Service
———

WORDS FROM HEART

E ince our products are related to the safety of customers, we are
committed to producing the best product quality and high-quality
after sales support.

In view of no product is flawless, we sincerely believe the true
measure of the company'’s character is what it does *after* its
product does not meet expectations, we feel sorry for those
customers, but deeply grateful for them to make us one more
step closer to your most trustful automotive after-market brand.

We are willing to provide 1 month free return for your product, 1
year limited warranty, and lifetime technical support. Your product
is guaranteed to be free of defects in materials and products from
the date of purchase. In addition, you can also exchange your 1
year old product for a discounted price by contacting us online.

Behold the motif of complexity to us, simplicity to others, it's such
a pleasure to listen to your advice, and we will promptly address

any problems that arise.

Redtiger Customer Service Team.

[ )
N’
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Customer Service
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Or

WhatsApp
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Facebook LINE

Email

Mirror Dash Cam

Email: support@redtigercam.com

Mini Dash Cam

Email: help@redtigercam.com

Business Cooperation or Others Email: contact@redtigercam.com

Customer Phone Service: +1 888 966 8028
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Product Information
— =

BASIC INFO OF YOUR CAMERA

Model > F7NP
Display > 3.18 inch IPS
Power > 12V/24V
Aperture >1.5
Battery > Super capacitor
Video Format > Video: MP4
Still image: JPG
Loop recording > 1/3/5mins
Recording method > Normal recording/Emergency recording
Screen View > Front & Rear view/Front view/Rearview
Resolution > Front 3840*2160P
Front 2560*1440P

Front 2160P+Rear 1080P
Front 1440 P+Rear1080P

GPS > Yes

Audio >Support sound recording and play back
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Product Information
— =

BASIC INFO OF YOUR CAMERA

G-sensor
MicroSD card

Record photo

Temperature

Warranty period

> 3 Axis G-sensor
> MicroSD 32GB-256GB

> Main body display/Computer/
Smartphone

> -4°F-158°F

> 1 Year
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Redtiger

Always go-to dash cam

About Us

In an automobile-interconnection era,
everything about charm journey is within the reach of eyes.

Product and service are the foundation of Redtiger.
We have an expert research and
development team of "self-driving experts".

Based on the personal needs of users,
we use technology to drive product innovation.
In the future, we will continue
to explore the boundaries of tech to open up
a broader vision for driving.



